1. 33
  1.  

  2. 2

    oh crap, should update my 5.7 box to 5.9!

    1. 2

      I can’t believe there wasn’t support for 802.11n until now. Excited to try out the xen support.

      1. 1

        Just blindly installed it yesterday on a old PC (after I failed trying to reinstall 9front.. 3 times), I was not expecting to find 5.9 but I haven’t been keeping up with the release cycles so I thought I’d just have forgotten about it.

        Sadly it’s old enough to miss both VT-x, amd64 and UEFI, so I don’t get to try any of the new goodness.. thought I guess “pledge” works?

        1. 2

          vmm(4) is not enabled in 5.9 so you are not missing out on that.