1. 7
  1.  

  2. 10

    misleading title: vulnerable part is a community-coded plugin for nautilius, not gnome thumbnailer itself. moreover, the vulnerable code does not seem to come from the gnome project