1. 7
  1.  

  2. 2

    This is great; I really liked Luakit when I used it previously before finding out about the massive security problems. I’m glad to see it updated to the Webkit 2 API.

    However, I think the documentation here glosses over the fact that there are still serious practical security problems with this library even after switching to the new API: https://blogs.gnome.org/mcatanzaro/2017/02/08/an-update-on-webkit-security-updates/

    1. 2

      Thanks for the feedback! I’ve added a short summary of that link at the top of the download section.

      1. 1

        Glad to see it. I would love to try out LuaKit again once Debian fixes their Webkit packages.