1. 16
  1.  

  2. 1

    You will need the 2018 edition of Rust to get started. Get it from the Rust website:

    I don’t get this. The article was posted in 2019 and in general, why not specify a minimum rust version?

    Apart from that, nice article for a quickstart above hello world with WASM, might try this when I get around to it.