1. 6
  1.  

  2. 2

    Fun fact, in the Debian bug report, the author of pygopherd (John)!states that he is working on a python3 version. I hope it adds ipv6 support as well.

    1. 2

      I believe on the gopher mailing list the author stated ongoing frustrations with the upgrade to python3 and was seeking a new maintainer of the code-base. There were several replies and other packages discussed adding support for some of the specific older specialty types/formats (.link & .cap perhaps?) that pygopherd was handling. Geomyidae (from the bitreich community) and bucktooth (floodgap) were mentioned, but I haven’t followed up on progress.

      If you’re not married to pygopherd specifically, you might try gophernicus, bucktooth, geomyidae, or motsognir instead.