1. 5
  1.  

  2. 3

    If you’re on OpenBSD 6.9 or lower: comment out the cert with fingerprint 44:af:b0:80:d6:a3:27:ba:89:30:39:86:2e:f8:40:6b in /etc/ssl/cert.pem

    1. 1

      This expiration has forced me to upgrade Node.js 9 (long overdue). It couldn’t handle any expired certificate in the chain. Currently supported Node.js versions handle the expiration fine.