1. 9
  1.  

  2. 4

    Keep in mind though that soon you will need a reasonably new OpenSSL if you want Chrome to actually use http2: Chrome is deprecating NPN in favor of ALPN which requires OpenSSL 1.0.2. If you are using Debian 8 for example, just bumping nginx won’t be enough. You would have to link it against a newer OpenSSL (or libressl which is what we have done for our custom packages)

    1. 3

      LibreSSL also has newer crypto like Chacha/Poly which Chrome in particular seems to like so much.