1. 4
  1.  

  2. 1

    I can’t speak for others which have this issue, but I’m waiting for letsencrypt to add support for wildcard certificates, and then I’ll change over. No big reason to update the cert now, and then again in a month, when I still have all of March to make the change.