1. 16
  1.  

  2. 4

    The most surprising thing to me is that this is using 12.2. There were a lot of improvements in the Linux ABI layer in 13. I’m quite tempted to play with this version though because getting the Arm FVP to run on FreeBSD required some annoying hoop jumping with the default Linux compat packages (it’s built against a newer libstdc++, so I needed to build that from source on the version of CentOS that’s used as the base package). Being able to stick it in a jail with a more modern Linux distro would probably be a lot simpler.