1. 9
  1.  

  2. 2

    This seems okay, but the proliferation of dependencies is worrying.

    Required: f.el, s.el, dash, cl-lib, ace-window, pfuture, hydra. Optional: evil, projectile, winum.

    This requires hydra? Yikes. ace-window is a strange one to need as well.

    1. 1

      agreed – and I’m having problems with the pfuture dependency since the latest release. Hydra should really be an option as with projectile.