1. 3
  1.  

  2. 1

    There was a security flaw in versions 0.22.0 - 0.24.1 that was fixed in 0.25.0. If you are still using one of this versions you are advised to upgrade.

    Reading this I kinda think I am okay with the directory indices that my web server is spitting out. One less thing to worry about and while these features are neat and should in part be already in the HTTPd default install, it does not justify the hassle for me.