1. 3
  1.  

  2. 1

    Seems like Qutebrowser cant even open this page

    Edit: I was mostly wondering why it couldnt. Is it because of advanced css? (I would though it would of juste degraded gracefully) or does it have some weird js?

    1. 1

      Ah sorry! It could be due to the CSS Variables (CSS custom properties) like var(--something), but the JS plugins are also all written in ES6, so unless that browser has support for things like the JS arrow function notation and template literals you would also need to transpile the plugin down to ES5 before it would run.

      I’m not familiar with that browser to look up which rendering engine it uses and where the CSS and JS support are at :/