Threads for m

    1. 9

      I’ve been using Fantasque Sans Mono for over six months now, and it’s definitely one of the best monospaced font I’ve used. I initially installed it just to see how silly it looked (it used to be called Cosmic Sans, what should you expect), but I realized that a lot of work and effort went into making it. I find that it looks better than DejaVu, Consolas and Terminus for my uses, including playing roguelikes.

      1. 3

        Early indications are good on Fantasque Sans Mono – Thanks for pointing it out. :)

      2. 2

        Yes, I’ve been using it for a while too, +1 for Fatasque. It’s especially great on highdpi displays.

    2. 1

      Interesting, although, kinda falls off into a pretty basic anthropologic analysis.

      Kinda feel sorry for him, even though he might be a blunt jerk, he doesn’t deserve as much ire attached to his name.

    3. 1

      The problem is that dropping a pacemaker 0day is so horrific that most people would readily agree it should be outlawed. But, at the same time, without the threat of 0day, vendors will ignore the problem.

      I don’t think vendors of medical equipment think the same way.

      Source: worked in medical tech for a while.

      1. 1

        They didn’t fixed it for a year. I can’t think about more not giving a shit.

    4. 1

      woo! numbers!

      1. 3

        Yeah, it’s weird that the article seems to suggest ditching S3 entirely for a CDN. It doesn’t seem like CDN storage is cheap enough to use it for anything more than a cache if you have the volume of data that someone like Vine does. It might be better to argue, “You should shove a CDN in front of your S3”.

      2. 1

        Written by someone working for a company selling a CDN service. How could he not know about CloudFront…?

    5. 2

      if you copy/paste the document you end up with a ton of UTF8 chars:

      Just some kind of copy/paste protection or something else?

    6. 2

      youtube video on 005_EXPERTS is a bit disturbing.

      I’m not sure if the last character in the video url is a 0 or an o (you can’t copy/paste), but the 0 one is the only one that works: